Skip to content
TELUS Logo

Freezing / Choppy image (wireless)

Freezing / choppy image on wireless digital box

These steps will be most helpful if you are unable to watch TV with the picture not stopping randomly and the audio cutting out on your wireless digital box.

Note: You can determine if your digital box is wireless by looking for the Wi-Fi signal indicator on the front of the box

Check a different channel to see if your issue is only on one channel. Chances are the problem will be resolved shortly.

These steps will be most helpful if your TV feed freezes or stops while you are watching it as well as audio drops on your digital box.

Similarly, you may encounter coloured bars or a message saying “programming unavailable.” If this is the case, there is an issue with the channel and programming will resume once the outage is resolved.

  • Confirm there are no outages in your area by visiting telus.com/outage
  • Confirm if your wireless digital box is receiving enough signal from your TELUS modem by ensuring the wireless signal indicator is green and not red * If the signal indicator is red please follow the steps under Low or red signal strength * If the signal indicator is green check what equipment you have:

T3200M and wireless digital box Modem, WAP and wireless digital box
  • Confirm Wi-Fi is working with a different device
  • If Wi-Fi is not working, please see Internet troubleshooting
  • Restart the modem
  • Restart the wireless digital box
  • If you are trying to watch a recording, try a different digital box
    1. If the recording is also affected, please troubleshoot the connection to the PVR
    2. Recording will not be able to be recovered, however our On Demand section contains a large selection of shows. You may be able to find the show you missed
  • Confirm Wi-Fi is working with a different device
  • If Wi-Fi is not working, visit please see Internet troubleshooting
  • Ensure the ethernet cable between the modem and the WAP is tight into the back of both devices
  • Ethernet cable should be plugged into a LAN (yellow) port on the back of the modem
  • Restart the modem
  • Restart the WAP
  • Restart the wireless digital box

Using a wired digital box? Visit Freezing / Choppy image (wired) for help.

Search Support